VPN paslauga kompiuteryje

Kas yra VPN? 3 privalumai naršant internete

Tekstas atnaujintas

Pradžioje pamėginsiu paprastai paaiškinti kas yra VPN ir kam jis yra reikalingas.

VPN – Virtualus privatus tinklas

Turbūt teko girdėti tokį žodį VPN.

Trumpinys angliškai skamba: virtual private network.

Lietuviškai tai skambėtų: virtualus privatus tinklas.

Trumpai tariant tai tinklų sujungimas į vieną tinklą kuris duoda dar ir kelis pliusus:

  • Saugumą.
  • Privatumą.
  • Geo lokacijos pakeitimą, leidžia atblokuoti, kai draudžiamas turinys.

Saugumas:

Dažnai sakoma, kad tai gali apsaugoti mus internete, bet anksčiau labiau buvo naudojama įmonių tinkle norint jog nenutekėtų jokie privatūs duomenys.

Darbuotojui duodami prisijungimai prie vidinio tinklo. Tada žinoma, kad niekas negali paimti privačių duomenų. Prisijungęs prie tinklo darbuotojas gali dirbti būdamas bet kurioje vietoje. Namie ar tai užsienyje.

Tačiau ši paslauga labiau darosi populiari tarp paprastų interneto vartotojų kurie nori apsaugoti savo duomenis ir likti anonimais pasaulio tinkle. Ypač pravartu, kai naudojamasi nemokamais WiFi tinklais viešose vietose.

Realiai bet kuris žmogus prisijungęs prie nemokamo Wi Fi ryšio gali susirasti programą kuri skenuoja duomenis kurie pereina per tinklą nekoduoti. Tai gali būti vartotojo vardas ir slaptažodis, jeigu interneto puslapis nėra susitvarkęs saugumo parametrų.

Naudojant VPN ryšį galima šitų dalykų išvengti visu 100% nes visas srautas yra šifruojamas ir piktadarys nematys jokio normalaus teksto kurį galėtų panaudoti prieš jus.

Privatumas:

Kiti naudoja dėl privatumo tinkle. Nenori jog matytu kiti ką siunčiasi pas save (pirataujant) ar nenori jog kiti matytų kur naršo internete.

Geo lokacijos pakeitimas, turinio atblokavimas:

Naudojant tokias paslaugas, be problemų galima apeiti lietuviškus ribojimus, kurie dabar draudžia naudotis linkomanija.net ar filmai.in

Geo blokavimus galima patirti, kai esate užsienyje.

Yra šalių kurios blokuoja priėjimą prie tam tikro turinio, esat kitoje šalyje tai gali sukelti nepatogumų, bet kaip supratote per VPN to galima labai lengvai išvengti.

Kaip veikia Virtualus Privatus Tinklas?

Jūs namie jau turite savo mini privatų tinklą, tai jūsų routeris tai sukuria, viską sujungia į vieną.

Routeris gali veikti ir be jokio interneto ryšio, savo namuose visus prijungtus įrenginius galite pasiekti ir neturint jokio interneto plano, kaip sakant tai yra nedidelis jūsų privatus tinklas.

O, kaip veikia VPN?

Dabar įsivaizduokite jog jūsų darbdavys duoda prisijungimą prie vidinio darbo tinklo, kad taip padaryti turi būti sukurtas VPN su tam tikrais nustatymais bei šifrais.

Kai atrenkama katras šifras bus naudojamas, o jų yra net keli, vieni geresni kiti jau pasenę, bet principas išlieka toks pats.

Darbdavys jums duoda adresą ir vartotojo vardą bei kodą ir pasako koks šifras bus naudojamas.

Šiais laikais jau visos operacinės sistemos turi integruotus VPN klientus, tai yra Windows, Linux, Mac ir VPN telefone taip pat gali veikti, telefonai turi nustatymų skiltis skirtus prisijungti prie VPN nuotoliniu būdu.

kas yra vpn, paslauga telefone

Dažniausiai jau siūlomos programos telefonuose, kurios automatiškai prisijungia prie tam tikro serverio.

Arba suvedus reikiamus duomenis, jūs būsite prijungti prie vidinio tinklo.

Kitaip sakant, jūs esate virtualiai toje pačioje vietoje, kaip būnant pačioje darbo vietoje.

Galite naršyti po vidinį tinklą ir pasiekti failus kurie pasiekiami tik vidiniame tinkle, bet dabar galite būnant bet kuriame pasaulio krašte pasiekti failus bei saugiai juos perkelti į savo kompiuterį ar telefoną.

Tarp jūsų ir įmonės serverio srautas bus šifruojamas.

Taip veikia visi Telios salonai, prijungti prie jų tinklo, kuriuose veikia tam tikri adresai.

Šifravimas tai yra, kai duomenis pakeisti į simbolius kurių žmogus nesupranta.

Kam reikalingas VPN įmonėms?

Mano nuomonė, norint apsaugoti savo verslo duomenis, būtina naudoti VPN savo tinkle.

Teko lankytis kai kuriose įmonėse kurios labai griežtai į tai žiūri, net nustebino mane.

Visas tinklas buvo pajungtas taip, aišku verslui gerai nes galima kontroliuoti, ką galima veikti.

Tarkim, darbuotojams galima riboti kur galima naršyti internete, atjungti tam tikrus puslapius ar net protokolus.

Taip pat žinoma, kas ką veikė internete ir kokiuose puslapiuose buvo lankytasi.

Kas yra VPN ir jo privalumai paprastam interneto vartotojui

kas yra vpn ir kodel tau to reikia diagrama
Kas yra VPN? ir kodėl tai yra reikalinga šių dienų internete.

Jau kažkiek tai minėjau dėl saugumo jungiantis prie nemokamų tinklų.

Kadangi srautas šifruojamas tai gauti informacijos iš jūsų įrenginio nebus galima.

Dar gan dažnas pliusas dėl kurio mėgsta pirkti paprasti interneto vartotojai, kai būna puslapių geo blokacijos.

Dėl tam tikrų licencijų negali pateikti turinio tam tikroje šalyje.

Tarkim turinys pasiekiamas tik JAV interneto vartotojams.

Turint VPN priėjimą galima pasikeisti lokaciją ir puslapiui atrodys jog pateikiamas turinys JAV vartotojui.

Kai kurie puslapiai jau sugeba pastebėti, kad naršoma su VPN. Reikėtų pasinaudoti Google ir pažiūrėti ar įmanoma apeiti ribojama naudojant tokias paslaugas.

Jeigu gerai pamenu Netflix turi geras apsaugas dėl to, kaip žinia JAV turinys yra žymiai didesnis nei Lietuvos.

Pasaulyje yra šalių kurios labai cenzūruoja interneto turinį ir draudžiama naršyti tam tikruose puslapiuose. Naudojantis tokiomis paslaugomis galima apeiti tos šalies ribojimus.

Yra žmonių kategorija kurie yra paranojikai dėl savo privatumo. Dažnai tokie žmonės naršo internete naudojant būtent VPN paslaugą. Aišku, dažniausiai teismui paprašius duomenų, tokios įmonės suteiks reikiamus duomenis… bet aišku ne visos.

Kokie yra VPN trūkumai?

Tai duoda kelis privalumus, bet tuo pačiu atsiranda ir keli trūkumai.

Bene vienas didžiausias ir labiausiai pastebimas yra interneto greičio sulėtėjimas.

Kiek teko bandyti tai turint 100 Mbps interneto planą, kažkokių tai sulėtėjimu galima ir nejausti.

Bet turint greitesnį planą gali būti jog negalėsite naudotis juo pilnai.

Kitam tunelio galima gali būti jog serveris kuriame pajungta VPN paslauga neturės tokio greičio pralaidumo į serverius kokius turit namie. Taip pat krenta greitis dėl srauto vaikščiojimo bei šifravimo.

Greitis krenta dėl šifravimo, srautą šifruoja procesorius. Dažniausiai naudojant gerus šifrus naudojama daugiau kompiuterio resursų.

Dar yra toks minimalus trūkumas…

Viskas priklauso iš kokios įmonės bus perkamos paslaugos.

Kadangi naudojant VPN, paslaugos tiekėjas gali žinoti kur yra naršoma.

Daug paslaugų tiekėjų sako jog pas juos nėra saugoma jokie naršymo duomenys, bet realiai jie gali ir meluoti.

Jūsų naršymo duomenis jie gali parduoti tam tikroms įmonėms kurios užsiima reklamos pardavimais.

Kadangi taip žinoma kur yra naršoma, tokios įmonės gali pasiūlyti labai tinkamas reklamas.

Tarkim, ieškot duomenų apie televizorius. VPN tiekėjas perduoda duomenis kitoms įmonėms, kurios rodys vien reklamas, kurios turi kažką bendro apie jūsų ieškotus televizorius.

VPN šifravimo tipai

Yra keli šifravimo būdai, kai kurie yra lėtesni bet labiau saugūs.

Kiti yra seni ir mažiau saugūs, bet labiau pralaidesni srautui.

Kaip jie vadinasi?

  • OpenVPN – atviro kodo protokolas, kuris garantuoja gan tvirtą šifravimą bet su vidutiniu srauto praleidimu. Labai populiarus variantas, galintis veikti bet kokioje platformoje.
  • L2TP/IPSec – gan populiarus protokolas, siūlo neblogą šifravimą ir greitį, bet puslapiai lengviau supranta, kai naudojamasi VPN paslaugomis.
  • PPTP – senas protokolas, tikrai nesaugus ir net daugumos VPN tiekėjų nesiūlo naudotis juo, bet praleidžia didesnį interneto srautą.
  • IKEv2 – greitas protokolas. Siūlomas kartais naudotis telefonuose, nes naudoja mažiau resursų nei kiti. Taip pat saugus variantas. Prie kūrimo prisidėjo Microsoft bei Cisco.

Šie protokolai naudoja 256-bit raktus apart PPTP protokolo kuris naudoja 128-bit.

Paimkim paprasta žodį: kompiuteris.

Šie raktai užšifruoja taip šitą žodį, kad niekas jo negali suprasti ir atkoduoti realiai neįmanoma.

PPTP protokolas naudoja 128-bit raktus, kuris taip pat užkoduoja, bet saugos ekspertai mano jog bus nulaužtas šis raktas. Todėl nėra siūloma naudotis PPTP, nors toks šifras suteikia didesnius greičius.

Geriausias VPN tiekėjas?

Kadangi jau žinome, kas yra VPN ir kaip jis veikia.

Galima pakalbėti apie tiekėją kuris labai populiarus ir turi daug lokacijos pasirinkimų.

daug vpn lokaciju

Tai yra:

nordvpn

Pagrindiniai šio tiekėjo pliusai:

  • Veikia pagal Panamos įstatymus, kurie neturi duomenų saugojimo įstatymų.
  • Nesaugo jokių klientų naršymo duomenų.
  • Stiprus šifravimas. Palaiko bene visus žinomus protokolus.
  • 30 dienų pinigų grąžinimo garantija.
  • Neribotas duomenų srautas.
  • +5000 serverių, 62 valstybėse, serverių skaičius nuolat didėja.
  • Greiti serveriai.
  • Geras pagalbos centras dirbantis 24/7.
  • Turi filtrą kuris filtruoja kenkėjiškus puslapius bei reklamas.
  • Veikia šalyse kuriose stipri interneto cenzūra.
  • Dviguba apsauga dėl privatumo ir saugumo.
  • Torrent srautas yra leidžiamas.

NordVPN rekomenduoja daug žinomų prekės ženklų, CNN, TorrentFreak bei kiti.

Naudojant NordVPN galima pasiekti turinį šiose puslapiuose:

Netflix, HBO, Amazon Prime, Pandora, BBC iPlayer, Hulu ir kiti.

Palaiko visas žinomas platformas. Windows, Linux, MacOS, Android, iOS.

Galima naudoti su Raspberry Pi, Smart TV. Chrome, Firefox.

Atsiskaityti galima: Paypal, Kredito kortele, Kriptovaluta, AliPay, WebMoney bei dar keliais būdais.

Dažnai siūlo akcijas! kurios metu galima sutaupyti pinigų.


NordVPN

Tai rinkos lyderis, kuris siūlo geriausias VPN paslaugas.
Užtikrina didelį saugumo ir privatumo lygį.
Palaiko visas žinomas platformas.
Turi daug serverių visame pasaulyje.


Kaip naudotis VPN paslaugomis?

Naudojant NordVPN yra siūlomos programos.

windows nordvpn klientas

Turint Windows sistemą, siūloma atsisiųsti programą, kurioje tereikia paspausti kelis mygtukus norint prisijungti prie tam tikro serverio.

ios klientas nordvpn

Telefonai taip pat turi patogią programą.

Kiekvienas tiekėjas stengiasi sukurti programas kurios suveda visus duomenis sistemoje ir prijungia prie pasirinkto serverio.

Aišku galima pasinaudoti jau operacinės sistemos siūlomais klientais ir suvesti duomenis savarankiškai.

NordVPN klientus galima atsisiųsti iš čia.

NordVPN pajungimas naudojant MikroTik

Nuo v6.45 galima prisijungti prie NordVPN serverių naudojant protokolą: IKEv2 EAP VPN .

Visos komandos bus vedamos terminale.

1. Įrašom sertifikatą

 /tool fetch url="https://downloads.nordvpn.com/certificates/root.der" 
 /certificate import file-name=root.der 

2. Einam į https://nordvpn.com/servers/tools/

Susirandam siūlomą serverio adresą.

kas yra vpn ir jo serverio pasirinkimas

Man siūlomas lv30.nordvpn.com

3. Sukuriamas IpSec profilis.

/ip ipsec profile
add name=NordVPN
 /ip ipsec proposal
add name=NordVPN pfs-group=none 
/ip ipsec policy group
add name=NordVPN 
/ip ipsec policy
add dst-address=0.0.0.0/0 group=NordVPN proposal=NordVPN src-address=0.0.0.0/0 template=yes

4. Jog pasiimtų duomenis iš NordVPN serverio.

/ip ipsec mode-config
add name=NordVPN responder=no

5. Reikia pakoreguoti jeigu nori jungtis prie kito serverio negu: lv30.nordvpn.com

/ip ipsec peer
add address=lv30.nordvpn.com exchange-mode=ike2 name=NordVPN profile=NordVPN

Nepamiršk suvesti savo vartotojo vardą ir slaptažodį.

/ip ipsec identity
add auth-method=eap certificate="" eap-methods=eap-mschapv2 generate-policy=port-strict mode-config=NordVPN peer=NordVPN policy-template-group=NordVPN username=TavoVartotojoVardas password=TavoVartotojoSlaptažodis

6. Pridedamas vidinis tinklas kuris kreipsis į VPN. Jeigu vidinio tinklo adresas kitas, reikėtų pakoreguoti.

/ip firewall address-list
add address=192.168.1.0/24 list=local 
/ip ipsec mode-config
set [ find name=NordVPN ] src-address-list=local

7. Tikriname ar prisijungė

/ip firewall nat print 

6 komentarai

  • Sveikas, butu labai smagu kad butu info kaip pasidaryti nordvpn ant openwrt su atskiru WiFi. Tarkim turi du WiFi ir vienas butu per VPN o kitas paprastas. Aciu.

    Reply
  • galimas ir asmeninis VPN, nemokamas (tokie kaip nord vpn kainuoja, reikalinga registracija ir pan.), kai pasidarai savo vpn serveriuka pavyzdziui ant rasppbery pi. Kaikurie routeriai turi vpn galimybe, narsykle opera- taip pat (tik su opera nebandziau, tai nezinau ar ten mokamas ar nemokamas vpn)

    Reply
    • aišku galima, bet tada žmogus turi išmanyti kaip viską pasidaryti ir ieškoti tutorials, bei gauni tik vieną ip adresą nebent turi labai daug jų 🙂
      o su tokiais variantais tai nereikia sukti galvos, turi daug ip adresų, užtai realiai ir sumoki.

  • Ar nepaprasčiau parsipūst Opera naršyklę kur VPN yra jau įdiegtas ir nemokamas ?

    Reply
    • Tik naršyklėje taip, bet ne visoje sistemoje, kas nori didesnio saugumo, tam nelabai tiks.
      O dėl vieno antro karto, tinka ir opera.

Komentarai

El. pašto adresas nebus skelbiamas. Būtini laukeliai pažymėti *

Scroll to Top