Serverių priežiūra (mano paslauga žaliems)

serveriu prieziura

Skaitymo laikas: 2 minutės

Tekstas atnaujintas: 2020-09-04

Kiekvienam verslui (mažas ar didelis) reikalinga internetinis puslapis kuriame būtų surašytos paslaugos.

Tai gali būti: kirpykla, blogeriai rašantis įvairiomis temomis, internetinės parduotuvės.

Taip pat verslams reikia jog jų puslapis veiktų nepertraukiamai, duomenys būtų apsaugoti.

Dažnai tokiais atvejais verslams pritrūksta žinių, ką reikia rinktis, kokias paslaugas reikia pirkti ar išvis samdytis atskirą žmogų.

Kaip iš antraštės supratot, teikiu serverių priežiūros paslaugą žmonėms, įmonėms kurios nenori rūpintis papildomai savo internetiniais reikalais.

Prenumeruok

Gauk į paštą žinutę apie naujus įrašus

Kodėl aš?

Su įranga bendrauju jau tikrai ilgai, gilinuosi į visas reikiamus aspektus apie jas.

Hostingo tiekėjai naudoja skirtingą įrangą ir vienos iš jų veikia greičiau nei kitos o kaina gali būti lygiai tokia pati.

Renkantis kažkurį hostingo planą įmonės gali nežinoti kokio joms reikia.

Intel ar Ryzen? SSD ar Nvme? Kiek srauto reikės? Kiek vietos reikės?

Įmonės su e-shop dažniausiai pasiima silpnus planus ir pritraukus daugiau klientų, tas paprastas ir pigus planas neatlaiko krūvio ir puslapis gali lėtai vartytis ir ko pasekoje prarandami potencialūs klientai vien dėl to.

Todėl aš siūlau pirkti paslaugą iš manęs ir apie tai nesurūpinti.

Kokia mano paslauga?

Jūs sumokate man mėnesinį mokestį į kurį įeina:

Pats serveris kurį prižiūriu aš.

Rūpintis kas ir kaip veikia bei kokio pajėgumo reikia jums to daryti nereikės.

Nuolat stebimas pasiekiamumas ir kilus problemomis jos sprendžiamos. Dažniausiai bėdų spręsti nereikia

Dauguma hostingo tiekėjų turi savo pagalbą, bet į juos kreipiasi daug žmonių vienu metu, o šiuo atveju galima kreiptis tiesiai į mane ir bus atsakoma paprasta kalba, kas atsitiko.

Aš duodu tik prisijungimą prie WordPress (pagal poreikius galima sutarti ir kitus CMS).

Serveryje veikia optimizacijos kurios specialiai yra pritaikytos WordPress CMS, jog puslapis krautųsi kuo greičiau.

Šis puslapis irgi talpinamas su šiomis optimizacijomis:

wordpress krovimo greitis serverio prieziura

Kraunant iš Lietuvos pasiekimo greitis dar greitesnis.

Perkant paprasčiausius randamus hostingo planus, tokių greičių gauti nelabai įmanoma.

Nes juose neina padaryti jokių (mandresnių) optimizacijų kurios padėtų puslapio vartymosi greičiui.

Serverių priežiūros kaina

Serverių priežiūros kaina derinama su kiekvienu klientu atskirai. Priklauso nuo puslapio talpinamo turinio.

Kuo paprastesnis puslapis tuo kaina mažesnė.

Kaip ir minėjau, mokama, kaip abonentinis mokestis, kiekvieną mėnesį.

Dažniausiai orientacinė kaina bus 20€ daugiau ar mažiau kaina skirsis nuo poreikių.

Ko man reikės iš jūsų

Reikės tik nukreipti DNS adresus į mano IP adresą.

Kai DNS suvaikščios aš duosiu prisijungimus prie jūsų naujo puslapio.

Jeigu ir šioje vietoje nesupratote, tai padėsiu aš.

Svarbiausiai yra nusipirkti puslapio adresą – domeną.

Ar aš kuriu puslapius?

Už šią paslaugą gaunate tik serverio priežiūros paslaugą.

Duodu WordPress prisijungimus, prisijungus bus tuščia, reikės susidėti turinį, tai padaryti nėra sunku.

Internete pilną pamokų, kaip veikia WordPress.

Jeigu norite jog sudėčiau visą turinį tai bus, kaip atskira paslauga.

Ką papildomai dar galiu patarti?

Kadangi šis puslapis irgi dirba su WordPress, tai aš WordPress esu išnaršęs pro visus galus.

Jeigu jau perkat paslaugą iš manęs.

Galėsiu pakonsultuoti dėl tam tikrų kilusių bėdų.

Kokius priedus reikia naudoti.

Kažkiek patarsiu dėl dizaino sprendimo, kai jau būsite išsirinkę temą ir kažko nesuprasite.

Gaunate serverio priežiūrą ir kelias konsultacijas iš manęs susijusias su WordPress.

Dėl paslaugos galima susisiekti [email protected].

Ar patiko įrašas?

Spausk jog įvertinti.

Vidutinis įvertinimas / 5. Įvertino:

Įvertinimų nėra, būk pirmas!

Jeigu įrašas patiko...

Pasidalink!

Jeigu įrašas nepatiko.

Padėk patobulinti įrašą!

Būtų malonu sužinoti kodėl?


Jeigu patiko įrašas, siūlau prenumeruoti, kaip tai padaryti aprašiau čia (el. paštu, telegram ir discord kanalai, facebook, twitter).

53 komentarai
  1. naudojant su ubuntu-20.04 nebutina naudoti docker, nes mono pas ubuntu-20.04 yra is ubuntu repositu ir pakankamai naujas, o sistemos updeitai neleis mono’ui pasenti

  2. Kaip perkrauti tą MI BOX S kas nors gali paprastai paaiškinti?

    1. Ištraukti iš rozetės ir persikraus nelabai suprantu tavo klausimą, geriau paaiškink kas per bėda.

  3. O jei turim setupa ISP – router – switch – iptv. Prie switcho pajungti ir kiti įrenginiai internetui. Vlan id reikia konfiguruoti switche ar routeryje, ar abiejuose?

    1. Openwrt temoje yra schema, ten abiejuose reikia, gal ir čia reikia, kai neturiu, nelabai galiu patikrint.

  4. Dėkoju autoriams už postą ir naudingą info. Jau 2 dienas visur googlinau ir žaidžiau su šio routerio nustatymais kol nesuradau šito posto. Atsisiunti konfiguracinius failus, uploadinti ir po 1 min. viskas veikia per VLAN nustatymus 🙂 Praktiškai plug’n’play 🙂

  5. Išloadinus duotą configą VLAN Aware setup aprašytame metode, nebeina prisijungti prie routerio. Per eth1, 192.168.1.1, pc ethernet ipv4 atstatytas i obtain ip auto. Kur gali būti bėda?

    Antras klausims – Noriu signalą paskaidyti per routerį į skirtinags namo zonas ir VLAN untaggint kiekviename iš jų atskirai per switchą. Ar tai įmanoma? kaip konfiguruoti ER routerį, kad LAN1/2/3 siųsti IPTV+Internet viename (pakaktų ir LAN1 tokios konfiguracijos)

  6. Dėkui už puikią apžvalgą! Padėjo susiconfigint radarr.
    Naudoju dockSTARTer scriptą, kuris palengvina reikalą, pats susiunčia konteinerius, sukonfigūruoja enviromental variables (panašiai kaip dietPI).
    Tik neatrandu, kaip nurodyti siųsti sonarr v3, nes pagal default nustatymus siunčia v2, o ten neina iki galo visko susikonfigūruoti.

    1. Skriptų nenaudoju šiuo metu, pačiam labiau patinka susidėti ir žinoti, kas kur kiek pastebiu jau, reiktų aprašymą gal aptvarkyti nes jau kai kurie dalykai spėjo pasikeisti.

  7. Sveiki, kaip visiškai žaliam šiame reikale, pačiam pasidaryti, nes bandžiau ten instaliuot kažką :D, bet kaip žinia niekas nesigavo 🙂

    1. Įsirašai python ir leidi tiesiog nežinau net ką daugiau nupasakoti, tutorial pasžiūrėk youtubei, kaip paleidžiami skriptai.

  8. O po to sužinai, kad viską apie tave žino 😀

  9. Sveikas, nesuprantu nesiaktyvuoja per tavo nuoroda, nesiunčia nuorodas į tel. numerį?

    1. Kažko ir manęs nenumeta kur reikia, tiesiog iš store parsisiunti curve ir registracijoje įrašai promo/ref code: EVPRO turėtų suveikti ir premiją gausi.

    2. Premija skaičiuojasi taškais, 500 taškų tai 5 svarai. Tik įdomu kodėl dvigubai parašė

    3. Įdomu tikrai, bet niekaip nepavyko pririšti Google Pay, nei Revolut nei Swed, nei kitų kur turiu… užsakiau kortele, bet jaučiu nespėsiu aš su ja atsiskaityti per ta terminą, kurį nurodei, kad galėčiau tuos bonusinius pinigus išleist.. 🙂

    4. Girdėjau jog paskutiniu metu su Gpay neina pririšti nors su Apple nėra bėdų. Su laikrodžiais kai kuriais irgi berods nėra bėdų. Pas mane sena kokrtelė, kai dar skaitėsi GB rinkai, todėl ir eina, bent jau kiek forumuose girdėjau taip kalbant.

    5. Kaip tyčia šiandien paleido Gpay Lietuvoje oficialiai Swed, Revolut kortelės pavyko pridėti o Curve išmetė pranešimą jog Gpay jau veikia.

    6. Premija skaičiuojasi taškais, 500 taškų tai 5 svarai. Tik įdomu kodėl dvigubai parašė

  10. Dėl WordPress tai jei neišmanai programavimo ir negali sutiktint kodo, geriau su piratiniais pluginais nežaist, nes gali rimtų problemų prisidirbt. O šiaip super kad domitės įvariomis sritimis, mėgstate krapštytis su įvairiais IT dalykėliais. Panašiai kaip aš.
    Tarkim galvoju išsibandyti 10gbe jungtį nuo serverio prie stalinio. Kad tuos 17 TB serveryje geriau išnaudoti.

    1. Man rodos paprastas cat 5e tiks nedideliems atstumams (kažkur skaičiau atrodo iki 45m). Aišku turi būt viengyslis, ne lankstus.

    2. Na optika aišku geriausia tokiems greičiams, bet man kolkas užteks ir vario.

    3. Namų tinkle visai bairis būtų, viską sujungti su optika. MikroTik siūlo pigius switchus, kaip tik.

  11. Gal atsirado kokių pakitimų radarr konfigūracijoms jeigu ne gal galėtum paaiškinti custom formats sekcijoje LT konfigūracija kas ten yra priskirtą nes nelabai suprantu, su EN viskas aišku rezoliucija source bet kaip su LT

    1. Kol kas viskas taip pat veikia pas mane, su custom formats sugaudo, kada LT garso takelis yra.

    2. O ką daro pas jus komanda C_RXRQ_B(LT)B?

    3. Sveikas, turiu dar keletą klausimų.
      Ar yra kokių daugiau lietuviškų trackeriu, arba usenet serveriu be LM ir TRL.
      Pats susidūriau su bėda kad neranda visų failu iš torrent.ai svetainės, tad pagrindiniu arkliuku tampa LM, gal esate susidūręs su panašia bėda?
      Kaip sėkmingai veikia jūsų setup’as ar daug gaunate lietuviško contento per radarr?

    4. Trl nesupranta nes jie kvailai rašo pavadinimus, ne pagal taip kaip turėtų, tai dėl to ir nesupranta. Lm viskas tvarkingai daroma. Nžn daugiau trackers, pagrinde tie du ir užsienio porą.

  12. Hi, kaip matau ne man vienam nesigauna. Kiek bebandyčiau, ką beveščiau rezultatas vis tiek 0. Evaldai, galite paaiškinti step by step ką reikia ir kur versti, nes realiai atrodo viskas daroma indetiškai (su aišku mano duomenimis), bet vis tiek neranda nieko. Antrojo programa randa tik LRT HD ir tik prijungtu laidu. Jei naudoju wifi – firewall nukerta intiką ir nieko neranda. Vienu tarpo metė lyg SPORT kažkokį kanalą (spėju SPORT 1), bet ir tai nulūzo intikas ir vsio. Bandyta abi programos. Kaip minėjau antroji randa tik LRT HD, matyt, kad Telia sumetus DRM apsaugas kitiems TV kanalams. Simple TV vedimas yra kaip nurodyta: prefix ir UDP (TELIA UDP palaiko) adresas 192… ir IP ir jūsų pasiūlytas udp://@ ir net udp://@239.2.3.11:1234. Jei gerai užmačiau būtent toks jūsų naudojamas buvo kuriant m3u grojaraščius vadinamus. TELIA prefix galite rasti maršruto nustatymuose (telia puslapyje yra paaiškinta kaip ten patekti, kodai prisijungimo ant technicolor maršruto). Nieks nekeista ir nustatyta pagal Telia. Mano naudoti formatai su mano duomenimis (vedu kaip pats vedžiau) (prefix): http://78.58.200.114:4022/udp/ (IP MANO), paskui bandyta taip vesti: http://192.168.1.1:9091/udp/ (Su mano IP iš telia puslapio technicolor, beje ten rodo neaktyvus jis berots, bet bandyta ir suaktyvinus jį), bei udp://@239.2.3.11:1234/udp/ (tokie patys duomenys, savų neturiu kitokių). Visais atvejais ieškoma buvo, bet nulis rastų. Technicolor nustatytas pagal Telia, TV nustatyta pagal telia visą jų įranga ir t.t., žodžiu niekas nekeista. ANtra programa apart LRT HD nieko daugiau neranda, spėju ir yra praščiau randanti pati ir dėl drm apsaugų. Ką darau ne taip? Kiti duomenys tokie pat, kaip paveiksliukyje: USE IP katyvuotas, from 239.2.3.0 to 239.2.3.255, timeout 13, threads 4. Bandyta ir su wifi ir su tiesiogiai pajungtu intiku. Domina TELIA kanalų sąrašai, nes jie nekalba apie naujus kanalus ir šiaip apie tai tyli. M3u nelabai domina šiaip kaip TV kanalų žiūrėjimas, nes yra TELIA PLAY. Žodžiu, Evaldai, jei gali padėtik.

    1. Tekstas yra labai senas, laikau jį nes tai pateiktas principas, kaip kas veikia. Telia turi susidėjus apsaugas apart LRT 1080p ir 720p daugiau nieko nerodo.

    2. Na taip, bet ir ankščiau juk DRM buvo kada straipsnį rašiai. Maniau gal list’ą jų turimų TV kanalų (ne tik vieši, bet ir planuojami ir t.t.) galima bus pamatyt. Nes pas juos ten tik atjunginėja realiai naujų nieko nepaleidžia. O ir taip dauguma neverti dėmesio. Žodžiu galvojau pasižiūrėsiu vis gal ką įdomaus planuoja. Plius ir legviau apsispręsti dėl sutarties, nes kiti tai siūlo daugiau, kaip turi pilną info. Bet aišku, ačiū.

    3. 239.2.2.0-255 /// 239.2.3.0-255
      Du potinkliai kurie veikia, tie testuojami išvis net nepasirodo į bendrą sąrašą. Aplamai jeigu pagal tinklelį rinktis tai tragedija pas visų tiekėjų oficialių, jeigu dėl kokybės vaizdo tai tik telia.

    4. Keitinėjant potinklius randa antroji programa iki 10 – ties kanalų (vieną kartą 3 – 4, kitą kartą 6 ir t.t.), bet ne kažkas, turint omenį kiek Telia turi TV kanalų arsanale. Randa tokius kaip Play TV HD ir 720, TV3 Film, kelis neidentifikuotus ir t.t. Bandžiau netgi ir labai didelius intervalus tarp potinklių, wait timeout ar threads kaitalioti. Žodžiu ne kažkas. Simple TV nebandžiau, manau beprasmiška. Ačiū už pagalbą.

    5. Vietoj Play TV turėjo Playboy būt, kažkas susispaudė ne tas. Tą lengvai gan randa kaip minėjau ir SD kaip suprantu ir 720 versijas ir t.t.

  13. Xiaomi AX3600 gamyklinio firmware Telia IPTV nustatymai (reikia prieigos per SSH)


    config interface 'loopback'
    option ifname 'lo'
    option proto 'static'
    option ipaddr '127.0.0.1'
    option netmask '255.0.0.0'

    config switch
    option name 'switch0'
    option reset '1'
    option enable_vlan '1'

    config interface 'lan'
    option ifname 'eth2 eth3 eth4'
    option force_link '1'
    option type 'bridge'
    option proto 'static'
    option ipaddr '192.168.1.1'
    option netmask '255.255.255.0'
    option ipv6 '0'
    option multicast_querier '0'
    option igmp_snooping '0'

    config interface 'eth1'
    option ifname 'eth1'
    option keepup '1'

    config interface 'wan'
    option proto 'dhcp'
    option mtu '1500'
    option ifname 'eth1'

    config interface 'iptv'
    option type 'bridge'
    option proto 'static'
    option ifname 'eth4 eth1.6'
    option ipaddr '10.10.99.99'
    option netmask '255.255.0.0'
    option gateway '10.218.255.254'

    Ant to porto veiks tik TV, interneto nebus. Gal kažkam pavyko šį routerį sukonfiguruoti, kad veiktų tiek TV tiek ir internetas?

    1. Jeigu kalbi apie tai jog ant vieno porto galėtum jungti stb arba pc, tai neis. Niekas dar nesugalvojo, kaip tai pasidaryti.

    2. O gal prie to pačio žinai ar galima už routerio konfiguruoti VLAN?

      Nes turiu nenaudojamą Juniper SSG5 routerį tai mąstau ar pavyktų toks viariantas, kad pagrindinio routerio AX3600 nekonfiginti vlan (palikti viską defaultu), o prie jo jungti Juniper ir jame sukonfiguruoti VLAN.

    3. Telios nebeturiu tai tiksliai nepasakysiu, lyg ir vienas turi būti technicolor kitas gali būti bet koks…su switchais žinau jog eina sužaisti.

Comments are closed.

Gal patiks ir kiti įrašai
Linux terminalas ir jo komandos
Skaityti

Linux komandos

Tekstas atnaujintas: 2020-08-14 Daug tenka dirbti su terminalu ir kartais pamirštu komandas arba man jų prireikia retai, bet…